<!DOCTYPE html>
<html lang="en-GB" class="no-js">

<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, height=device-height, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    <link rel="profile" href="https://gmpg.org/xfn/11">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>2021 Local Elections: LIVE updates &amp; reaction as counting begins in Greater Manchester Mayoral election - Roch Valley Radio</title>
	<link rel="canonical" href="https://www.rochvalleyradio.com/local-news/local-elections-2021/2021-local-elections-live-updates-reaction-as-counting-begins-in-greater-manchester-mayoral-election/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="2021 Local Elections: LIVE updates &amp; reaction as counting begins in Greater Manchester Mayoral election - Roch Valley Radio" />
	<meta property="og:description" content="The election weekend continues as we see the Mayor of Greater Manchester elected this afternoon. The incumbent mayor is the Labour candidate Andy Burnham he will go up against Nick Buckley (Reform UK), Laura Evans (Conservative), Marcus Farmer (Independent), Melanie Horrocks (Green Party), Simon Lepori (Liberal Democrat), Alec Marvel (Independent), Stephen Morris (English Democrats), David..." />
	<meta property="og:url" content="https://www.rochvalleyradio.com/local-news/local-elections-2021/2021-local-elections-live-updates-reaction-as-counting-begins-in-greater-manchester-mayoral-election/" />
	<meta property="og:site_name" content="Roch Valley Radio" />
	<meta property="article:published_time" content="2021-05-08T10:29:31+00:00" />
	<meta property="og:image" content="https://www.rochvalleyradio.com/wp-content/uploads/2021/04/ballot-box.jpg" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="338" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Adam Clark">
	<meta name="twitter:label2" content="Estimated reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Roch Valley Radio &raquo; Feed" href="https://www.rochvalleyradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Roch Valley Radio &raquo; Comments Feed" href="https://www.rochvalleyradio.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Roch Valley Radio &raquo; 2021 Local Elections: LIVE updates &#038; reaction as counting begins in Greater Manchester Mayoral election Comments Feed" href="https://www.rochvalleyradio.com/local-news/local-elections-2021/2021-local-elections-live-updates-reaction-as-counting-begins-in-greater-manchester-mayoral-election/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.rochvalleyradio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.rochvalleyradio.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.rochvalleyradio.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='sportix-cpt-styles-css'  href='https://www.rochvalleyradio.com/wp-content/plugins/sportixfeatures/css/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='rrssb-css'  href='https://www.rochvalleyradio.com/wp-content/plugins/sportixfeatures/css/rrssb.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.rochvalleyradio.com/wp-includes/css/dashicons.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-general-css'  href='//www.rochvalleyradio.com/wp-content/plugins/sportspress/assets/css/sportspress.css?ver=2.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-icons-css'  href='//www.rochvalleyradio.com/wp-content/plugins/sportspress/assets/css/icons.css?ver=2.7' type='text/css' media='all' />
<link rel='stylesheet' id='sportix-fonts-css'  href='//fonts.googleapis.com/css?family=Muli%3A400%2C400i%2C700%2C900&#038;subset=latin-ext&#038;ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css'  href='https://www.rochvalleyradio.com/wp-content/themes/sportix/css/normalize.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.rochvalleyradio.com/wp-content/themes/sportix/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://www.rochvalleyradio.com/wp-content/themes/sportix/css/slick.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://www.rochvalleyradio.com/wp-content/themes/sportix/css/featherlight.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='sportix-sportspress-css'  href='https://www.rochvalleyradio.com/wp-content/themes/sportix/css/sportspress.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='sportix-style-css'  href='https://www.rochvalleyradio.com/wp-content/themes/sportix/style.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='sportix-custom-css'  href='https://www.rochvalleyradio.com/wp-content/themes/sportix/css/custom.css?ver=1.0' type='text/css' media='all' />
<style id='sportix-custom-inline-css' type='text/css'>
#sportix-header-logo {width: 420px;}#sportix-header-logo2 img {max-width: 420px;}#sportix-site-title {font-size: 70px;}#sportix-header-bg-loader{background-color: #0056ad;}#sportix-site-tagline {color: #149bd8;}.sportix-zoom-icon,#wp-calendar tbody td a,#sportix-main-menu ul.sportix-nav > li:before,.sportix-footer-icons ul li,.tipr_content,.ytv-list .ytv-thumb span {background: #011f4b;}.ytv-canvas ::-webkit-scrollbar-thumb {background: #011f4b;}a:hover,.sportix-header-icons-fl > li a:hover,.sportix-posts-info li .fa,.sportix-meta .fa,.highlight,.sportix-calendar-blocks-content time:before,.sportix-widget-title span strong,.sportix-venue-label .fa,#sportix-cart-link:hover,.sportix-dropdown:hover,.ytv-list:hover:after,p.sportix-player-carousel-info,.sportix-count-info i,.sportix-event-list-item .fa,.sportix-carousel-post-date a .fa,.sportix-xs-article-right p .fa,.featherlight .featherlight-close-icon:hover,.tagcloud .sportix-tag-count,#bbpress-forums a:hover,.sportix-post-slider-desc h1 a:hover,.sportix-post-slider-desc h2 a:hover,.sportix-post-slider-desc h3 a:hover,.sportix-post-slider-desc h4 a:hover,.sportix-post-slider-desc h5 a:hover,.sportix-post-slider-desc h6 a:hover,.sportix-slider-price,.sportix-page-title h1 strong {color: #011f4b;}#sportix-footer {border-bottom: 5px solid #011f4b;}#sportix-loggedin .tml-user-links,.post.sticky {border-top: 5px solid #011f4b;}blockquote,.widget_menu ul li  {border-left: 3px solid #011f4b;}.sportix-player-details-box-1  {border-bottom: 3px solid #011f4b;}#wp-calendar tbody td#today:after {border-top: 15px solid #011f4b;}.sp-template.sportix-template-player-list h4 span {border-color: #011f4b;}.tipr_point_above:after {border-top-color: #011f4b;}.tipr_point_below:after {border-bottom-color: #011f4b;}@media only screen and (max-width: 1170px) {.sportix-btn-dropdown {background-color: #011f4b;}}@media only screen and (max-width: 800px) {#sportix-footer {border-bottom: 5px solid #011f4b;}}#sportix-header:before {background-image: linear-gradient(to right, #03396c, #03396c, #011f4b, #011f4b, #03396c, #03396c);}#sportix-footer:after {background-image: linear-gradient(to right, #03396c, #03396c, #03396c, #011f4b, #011f4b);}.sportix-countdown {background: linear-gradient(-45deg, #005b96, #005b96, #011f4b, #011f4b);}#sportix-main-menu ul.sportix-nav li,input[type="submit"]:hover, .sportix-button:hover, button[type="submit"]:hover, input[type="button"]:hover,span.sportix-page-title-count,body.sportix .sow-features-list .sow-features-feature p.sow-more-text a:hover,#wp-calendar thead th,#header-menu-container,#sportix-toggle-menu,.sportix-credits-inner,.sp-table-wrapper .dataTables_paginate .paginate_button:hover,body.sportix .sp-table-wrapper .dataTables_paginate .current,#sportix-footer-tipr .tipr_content,.icon-count.sportix-woo-cart-count,.featherlight-next:hover,.featherlight-previous:hover {background: #03396c;}a,#sportix-footer .sportix-footer-icons ul li a:hover {color: #03396c;}#sportix-main-menu .sportix-nav > li:first-child:hover:before {border-color: transparent #03396c transparent transparent;}#sportix-footer-tipr .tipr_point_above:after {border-top-color: #03396c;}@media only screen and (max-width: 1170px) {#sportix-main-menu ul.sportix-nav ul li:hover {background: #03396c;}}a,.sportix-sidebar-box a:hover,#sportix-footer a:hover,#sportix-back-to-top a,.slick-dots li button:before,.sp-tab-menu .sp-tab-menu-item.sp-tab-menu-item-active,.sportix-event-results,.sportix-event-results a,.sp-template-countdown .sp-countdown,.sportix-match-time .fa {color:#005b96;}.sportix-page-title-inner,.sportix-date-icon,.slick-arrow,.slick-arrow:hover,.slick-arrow:active,.slick-arrow:focus,#sportix-gallery-slider a:before,.sportix-price,body.sportix .pp_previous:before,body.sportix .pp_next:before,.sportix-pager span.current,.sportix-pager a:hover,input[type="submit"], .sportix-button, button[type="submit"], input[type="button"],.sportix_comments_block h3 div,body.sportix .sow-features-list .sow-features-feature p.sow-more-text a,#wp-calendar caption,.sp-table-wrapper .dataTables_paginate .paginate_button,.sportix-player-num,.sportix-article-score,.featherlight-next,.featherlight-previous,body.sportix .sp-table-wrapper .dataTables_paginate span.ellipsis,.sportix-result {background: #005b96;}div.bbp-template-notice,div.indicator-hint,div.bbp-template-notice.info {border-color: #005b96;}.featherlight-loading .featherlight-content {border-left-color: #005b96;}.sportix-widget-title span {border-bottom: 3px solid #005b96;}blockquote,.widget_menu ul li {border-left:3px solid #005b96;}.resp-tabs-list li.resp-tab-active {border-top: 3px solid #005b96;}.sportix-bg-loader:before,body.sportix .pp_loaderIcon:before {border-top-color: #005b96;}
</style>
<style type="text/css"></style><script type='text/javascript' src='https://www.rochvalleyradio.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.rochvalleyradio.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.rochvalleyradio.com/wp-content/themes/sportix/js/html5.js?ver=3.7.0' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-45408346-3' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-45408346-3", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://www.rochvalleyradio.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.rochvalleyradio.com/wp-json/wp/v2/posts/5896" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rochvalleyradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rochvalleyradio.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<meta name="generator" content="SportsPress 2.7.8" />
<link rel='shortlink' href='https://www.rochvalleyradio.com/?p=5896' />
<link rel="alternate" type="application/json+oembed" href="https://www.rochvalleyradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rochvalleyradio.com%2Flocal-news%2Flocal-elections-2021%2F2021-local-elections-live-updates-reaction-as-counting-begins-in-greater-manchester-mayoral-election%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rochvalleyradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rochvalleyradio.com%2Flocal-news%2Flocal-elections-2021%2F2021-local-elections-live-updates-reaction-as-counting-begins-in-greater-manchester-mayoral-election%2F&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-45408346-3"></script>
		<script>
			window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());
			gtag('config', 'UA-45408346-3');
		</script>

	<meta name="generator" content="Site Kit by Google 1.31.0" /><link rel='https://netmix.com/radio-station/docs/api/' href='https://www.rochvalleyradio.com/wp-json/radio/' />      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.rochvalleyradio.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '66616a76-5f85-46cd-93bf-3eac65639f91';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.rochvalleyradio.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2b30b273-8f48-4327-8bae-bed77c33071b";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
		<style type="text/css" id="wp-custom-css">
			.single .entry-content img {
    display: none;
}
		</style>
		</head>

<body data-rsssl=1 class="post-template-default single single-post postid-5896 single-format-standard sportix">
    <header id="sportix-header">
        <div id="sportix-header-bg-container"></div>
        <div id="sportix-header-bg-loader"></div>
        <div id="sportix-header-inner">
    <div id="sportix-header-logo">
                                    
        <a href="https://www.rochvalleyradio.com/"><img src="https://www.rochvalleyradio.com/wp-content/uploads/2020/11/rochvalleyradio-logo.png" alt="Roch Valley Radio" /></a>
            
            </div>
            <div id="sportix-header-right">
                <div id="sportix-site-title-wrapper">
                        <div id="sportix-site-tagline"><span>BURY AND ROCHDALE</span></div>
                                    <div id="sportix-site-title"><span>HEALTHY RADIO</span></div>
                    </div>
                <div id="sportix-header-icon-wrapper">
<a id="sportix-toggle-icons" href="#"><i class="fa fa-caret-down"></i></a>
<a id="sportix-toggle-menu" href="#"><i class="fa fa-bars"></i></a>
<div id="sportix-header-icons">
    <ul id="sportix-header-tipr" class="sportix-header-icons-fl"> 
                   
<li class="sportix-is-icon"><a href="https://www.facebook.com/rochvalleyradio"  target="_blank"><i class="fa fa-facebook-f"></i></a></li>
<li class="sportix-is-icon"><a href="https://www.twitter.com/rochvalleyradio"  target="_blank"><i class="fa fa-twitter"></i></a></li>
<li class="sportix-is-icon"><a href="https://www.instagram.com/rochvalleyradio"  target="_blank"><i class="fa fa-instagram"></i></a></li>
<li class="sportix-is-icon"><a href="https://www.linkedin.com/company/rochvalleyradio"  target="_blank"><i class="fa fa-linkedin"></i></a></li>
<li class="sportix-is-icon"><a href="https://vimeo.com/rochvalleyradio"  target="_blank"><i class="fa fa-vimeo"></i></a></li>
<li class="sportix-is-icon"><a href="https://www.youtube.com/channel/UCMemSYNJ5GDLZJyOEMcizfA"  target="_blank"><i class="fa fa-youtube"></i></a></li>
         
            </ul>
</div>
</div>    </div>
</div>    </header>
<div id="header-menu-container">
    <div id="header-menu">
        <nav id="sportix-main-menu" class="menu-main-menu-container"><ul id="menu-main-menu" class="sportix-nav "><li id="menu-item-405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-405"><a title="						" href="https://www.rochvalleyradio.com/">Home</a></li>
<li id="menu-item-181" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-181"><a title="						" href="https://www.rochvalleyradio.com/local-news/">Local News</a>
<ul class="sub-menu">
	<li id="menu-item-783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-783"><a href="https://www.rochvalleyradio.com/local-news/submit-news/">Submit News</a></li>
</ul>
</li>
<li id="menu-item-529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-529"><a href="https://www.rochvalleyradio.com/whats-on/">What’s On</a>
<ul class="sub-menu">
	<li id="menu-item-550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-550"><a href="https://www.rochvalleyradio.com/whats-on/photo-gallery/">Photo Gallery</a></li>
	<li id="menu-item-549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-549"><a href="https://www.rochvalleyradio.com/whats-on/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-487"><a href="https://www.rochvalleyradio.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-1974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1974"><a href="https://www.rochvalleyradio.com/about-us/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-553"><a href="https://www.rochvalleyradio.com/about-us/frequently-asked-questions/">FAQ</a></li>
	<li id="menu-item-571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://www.rochvalleyradio.com/about-us/outside-broadcasting/">Outside Broadcasting</a></li>
	<li id="menu-item-544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-544"><a href="https://www.rochvalleyradio.com/about-us/training-academy/">Training Academy</a></li>
	<li id="menu-item-540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-540"><a href="https://www.rochvalleyradio.com/about-us/our-history/">Our History</a></li>
</ul>
</li>
<li id="menu-item-528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-528"><a href="https://www.rochvalleyradio.com/on-air/">On Air</a>
<ul class="sub-menu">
	<li id="menu-item-679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-679"><a href="https://www.rochvalleyradio.com/on-air/listen-live/">Listen Live</a></li>
	<li id="menu-item-586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-586"><a href="https://www.rochvalleyradio.com/on-air/xtra/">Xtra</a></li>
	<li id="menu-item-532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-532"><a href="https://www.rochvalleyradio.com/on-air/schedule/">Schedule</a></li>
	<li id="menu-item-535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-535"><a href="https://www.rochvalleyradio.com/on-air/ways-to-listen/">Ways to Listen</a></li>
</ul>
</li>
<li id="menu-item-503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-503"><a href="https://www.rochvalleyradio.com/get-involved/">Get Involved</a>
<ul class="sub-menu">
	<li id="menu-item-514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-514"><a href="https://www.rochvalleyradio.com/get-involved/community-corner/">Community Corner</a></li>
	<li id="menu-item-515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-515"><a href="https://www.rochvalleyradio.com/get-involved/volunteering/">Volunteering</a></li>
	<li id="menu-item-512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512"><a href="https://www.rochvalleyradio.com/get-involved/advertising/">Advertising</a></li>
	<li id="menu-item-522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-522"><a href="https://www.rochvalleyradio.com/get-involved/fundraising/">Fundraising</a></li>
	<li id="menu-item-4937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4937"><a href="https://www.rochvalleyradio.com/get-involved/our-supporters/">Our Supporters</a></li>
	<li id="menu-item-5729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5729"><a href="https://www.rochvalleyradio.com/get-involved/social-events/">Social Events</a></li>
	<li id="menu-item-513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513"><a href="https://www.rochvalleyradio.com/get-involved/donate/">Donate</a></li>
</ul>
</li>
<li id="menu-item-559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559"><a href="https://www.rochvalleyradio.com/sports/">Sports</a></li>
<li id="menu-item-273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273"><a title="						" href="https://www.rochvalleyradio.com/contact/">Contact</a></li>
<li id="menu-item-1761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1761"><a href="https://www.rochvalleyradio.com/coronavirus/">COVID-19</a>
<ul class="sub-menu">
	<li id="menu-item-5340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5340"><a href="https://www.rochvalleyradio.com/backtobusiness/">Back to Business</a></li>
</ul>
</li>
</ul></nav>    </div>
    <div class="clear"></div>
</div><main class="sportix-main-container">
    <div class="sportix-page-title">
                <div class="sportix-page-title-inner">
        <h1>2021 Local Elections: LIVE updates &#038; reaction as counting begins in Greater Manchester Mayoral election</h1>                </div>
                <div class="sportix-single-post-date">
            <div class="sportix-date-icon">
                <i class="fa fa-calendar-o"></i>
            </div>
            <div class="sportix-date-txt">
            May 8, 2021            </div>
        </div>
    </div>
    <div id="sportix-main-inner">
<div class="sportix-page-left">    
     
<div class="sportix-featured-img">
    <img src="https://www.rochvalleyradio.com/wp-content/uploads/2021/04/ballot-box.jpg" alt="2021 Local Elections: LIVE updates &#038; reaction as counting begins in Greater Manchester Mayoral election" />
</div>
 
<div class="sportix-post-content">        
<p>The election weekend continues as we see the Mayor of Greater Manchester elected this afternoon.</p>
<p>The incumbent mayor is the Labour candidate Andy Burnham he will go up against Nick Buckley (Reform UK), Laura Evans (Conservative), Marcus Farmer (Independent), Melanie Horrocks (Green Party), Simon Lepori (Liberal Democrat), Alec Marvel (Independent), Stephen Morris (English Democrats), David Sutcliffe (Independent).</p>
<p>Counting has started across Greater Manchester for this election this morning.</p>
<p>The result is expected mid-afternoon.</p>
<p><strong>Follow our live blog below for all the latest: </strong></p>
<div id="LB24_LIVE_CONTENT" data-eid="2781952957448926511"></div>
<p><script src="https://v.24liveblog.com/24.js"></script></p>
<p>&nbsp;</p>
<div class="clear"></div>    
         
    <div class="sportix-meta">
        <div class="sportix-meta-author">
            <img alt='' src='https://secure.gravatar.com/avatar/7486a5564a540fc98ae7a50b7a635a8b?s=20&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7486a5564a540fc98ae7a50b7a635a8b?s=40&#038;d=mm&#038;r=g 2x' class='avatar avatar-20 photo' height='20' width='20' loading='lazy'/> <a href="https://www.rochvalleyradio.com/local-news/author/adam-clark/">Adam Clark</a>
        </div>
         
        <div class="sportix-meta-category">
            <i class="fa fa-folder-open"></i><a href="https://www.rochvalleyradio.com/./community/" rel="category tag">Community</a>, <a href="https://www.rochvalleyradio.com/./local-elections-2021/" rel="category tag">Local Elections 2021</a>        </div> 
                    </div>
        
        
<div id="sportix-share-buttons" class="sportix-share-buttons">   
<ul class="rrssb-buttons">
    <li class="rrssb-email">
        <a href="mailto:?Subject=2021%20Local%20Elections%3A%20LIVE%20updates%20%26%23038%3B%20reaction%20as%20counting%20begins%20in%20Greater%20Manchester%20Mayoral%20election">
            <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M21.386 2.614H2.614A2.345 2.345 0 0 0 .279 4.961l-.01 14.078a2.353 2.353 0 0 0 2.346 2.347h18.771a2.354 2.354 0 0 0 2.347-2.347V4.961a2.356 2.356 0 0 0-2.347-2.347zm0 4.694L12 13.174 2.614 7.308V4.961L12 10.827l9.386-5.866v2.347z"/></svg>
          </span>
            <span class="rrssb-text">email</span>
        </a>
    </li>

    <li class="rrssb-facebook">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.rochvalleyradio.com/local-news/local-elections-2021/2021-local-elections-live-updates-reaction-as-counting-begins-in-greater-manchester-mayoral-election/" class="popup">
            <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 29 29"><path d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z"/></svg>
          </span>
            <span class="rrssb-text">facebook</span>
        </a>
    </li>

    <li class="rrssb-twitter">
        <a href="https://twitter.com/intent/tweet?text=https://www.rochvalleyradio.com/local-news/local-elections-2021/2021-local-elections-live-updates-reaction-as-counting-begins-in-greater-manchester-mayoral-election/" class="popup">
            <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28"><path d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z"/></svg>
          </span>
            <span class="rrssb-text">twitter</span>
        </a>
    </li>

    <li class="rrssb-linkedin">
        <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.rochvalleyradio.com/local-news/local-elections-2021/2021-local-elections-live-updates-reaction-as-counting-begins-in-greater-manchester-mayoral-election/" class="popup">
            <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28"><path d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z"/></svg>
          </span>
            <span class="rrssb-text">linkedin</span>
        </a>
    </li>
    
    <li class="rrssb-tumblr">
        <a href="http://tumblr.com/share/link?url=https://www.rochvalleyradio.com/local-news/local-elections-2021/2021-local-elections-live-updates-reaction-as-counting-begins-in-greater-manchester-mayoral-election/&name=2021%20Local%20Elections%3A%20LIVE%20updates%20%26%23038%3B%20reaction%20as%20counting%20begins%20in%20Greater%20Manchester%20Mayoral%20election" class="popup">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28"><path d="M18.02 21.842c-2.03.052-2.422-1.396-2.44-2.446v-7.294h4.73V7.874H15.6V1.592h-3.714s-.167.053-.182.186c-.218 1.935-1.144 5.33-4.988 6.688v3.637h2.927v7.677c0 2.8 1.7 6.7 7.3 6.6 1.863-.03 3.934-.795 4.392-1.453l-1.22-3.54c-.52.213-1.415.413-2.115.455z"/></svg>
          </span>
          <span class="rrssb-text">Tumblr</span>
        </a>
    </li>
    
    <li class="rrssb-pinterest">
        <!-- Replace href with your meta and URL information.  -->
        <a href="http://pinterest.com/pin/create/button/?url=https://www.rochvalleyradio.com/local-news/local-elections-2021/2021-local-elections-live-updates-reaction-as-counting-begins-in-greater-manchester-mayoral-election/&amp;media=https://www.rochvalleyradio.com/wp-content/uploads/2021/04/ballot-box.jpg&amp;description=2021%20Local%20Elections%3A%20LIVE%20updates%20%26%23038%3B%20reaction%20as%20counting%20begins%20in%20Greater%20Manchester%20Mayoral%20election" class="popup">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28"><path d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z"/></svg>
          </span>
          <span class="rrssb-text">pinterest</span>
        </a>
      </li>

    <li class="rrssb-vk">
        <a href="http://vk.com/share.php?url=https://www.rochvalleyradio.com/local-news/local-elections-2021/2021-local-elections-live-updates-reaction-as-counting-begins-in-greater-manchester-mayoral-election/" class="popup">
            <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="70 70 378.7 378.7"><path d="M254.998 363.106h21.217s6.408-.706 9.684-4.23c3.01-3.24 2.914-9.32 2.914-9.32s-.415-28.47 12.796-32.663c13.03-4.133 29.755 27.515 47.482 39.685 13.407 9.206 23.594 7.19 23.594 7.19l47.407-.662s24.797-1.53 13.038-21.027c-.96-1.594-6.85-14.424-35.247-40.784-29.728-27.59-25.743-23.126 10.063-70.85 21.807-29.063 30.523-46.806 27.8-54.405-2.596-7.24-18.636-5.326-18.636-5.326l-53.375.33s-3.96-.54-6.892 1.216c-2.87 1.716-4.71 5.726-4.71 5.726s-8.452 22.49-19.714 41.618c-23.77 40.357-33.274 42.494-37.16 39.984-9.037-5.842-6.78-23.462-6.78-35.983 0-39.112 5.934-55.42-11.55-59.64-5.802-1.4-10.076-2.327-24.915-2.48-19.046-.192-35.162.06-44.29 4.53-6.072 2.975-10.757 9.6-7.902 9.98 3.528.47 11.516 2.158 15.75 7.92 5.472 7.444 5.28 24.154 5.28 24.154s3.145 46.04-7.34 51.758c-7.193 3.922-17.063-4.085-38.253-40.7-10.855-18.755-19.054-39.49-19.054-39.49s-1.578-3.873-4.398-5.947c-3.42-2.51-8.2-3.307-8.2-3.307l-50.722.33s-7.612.213-10.41 3.525c-2.488 2.947-.198 9.036-.198 9.036s39.707 92.902 84.672 139.72c41.234 42.93 88.048 40.112 88.048 40.112"/></svg>
          </span>
            <span class="rrssb-text">vk.com</span>
        </a>
    </li>
</ul>
</div>         
    
     
  
<div id="sportix_comment_form" class="sportix_comment_form">   
        	<div id="respond" class="comment-respond">
		<h3 class="sportix-widget-title"><span>Leave a Reply<span class="sportix_cancel"><a rel="nofollow" id="cancel-comment-reply-link" href="/local-news/local-elections-2021/2021-local-elections-live-updates-reaction-as-counting-begins-in-greater-manchester-mayoral-election/#respond" style="display:none;">Cancel reply</a></span></span></h3><form action="https://www.rochvalleyradio.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<div class="anr_captcha_field"><div id="anr_captcha_field_1" class="anr_captcha_field_div"><input type="hidden" name="g-recaptcha-response" value="" /></div></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5896' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>    
</div>
</div>

<aside class="sportix-page-right">
    <div class="theiaStickySidebar">
        
		<div id="recent-posts-2" class="widget_recent_entries sportix-sidebar-box">
		<h3 class="sportix-widget-title"><span>Recent Posts</span></h3>
		<ul>
											<li>
					<a href="https://www.rochvalleyradio.com/local-news/local-elections-2021/2021-local-elections-live-updates-reaction-as-counting-begins-in-greater-manchester-mayoral-election/" aria-current="page">2021 Local Elections: LIVE updates &#038; reaction as counting begins in Greater Manchester Mayoral election</a>
									</li>
											<li>
					<a href="https://www.rochvalleyradio.com/local-news/community/10-days-left-to-complete-your-census-online/">10 days left to complete your Census online</a>
									</li>
											<li>
					<a href="https://www.rochvalleyradio.com/local-news/covid-19/vax-weekly-update-97k-bury-people-now-had-first-covid-jab/">Vax weekly update – 97k Bury people now had first Covid jab</a>
									</li>
											<li>
					<a href="https://www.rochvalleyradio.com/local-news/local-elections-2021/2021-local-elections-live-updates-reaction-as-counting-begins-in-bury/">2021 Local Elections: LIVE updates &#038; reaction as counting begins in Bury</a>
									</li>
											<li>
					<a href="https://www.rochvalleyradio.com/local-news/local-elections-2021/2021-local-election-rochdale-results-ward-by-ward/">2021 Local Elections: Rochdale Results – Ward by Ward</a>
									</li>
					</ul>

		</div><div id="categories-3" class="widget_categories sportix-sidebar-box"><h3 class="sportix-widget-title"><span>Categories</span></h3>
			<ul>
					<li class="cat-item cat-item-192"><a href="https://www.rochvalleyradio.com/./black-lives-matter/">Black Lives Matter</a> <span>4</span>
</li>
	<li class="cat-item cat-item-241"><a href="https://www.rochvalleyradio.com/./breaking-news/">Breaking News</a> <span>68</span>
</li>
	<li class="cat-item cat-item-144"><a href="https://www.rochvalleyradio.com/./community/bury/">Bury</a> <span>253</span>
</li>
	<li class="cat-item cat-item-107"><a href="https://www.rochvalleyradio.com/./sports/bury-afc/">Bury AFC</a> <span>27</span>
</li>
	<li class="cat-item cat-item-100"><a href="https://www.rochvalleyradio.com/./sports/bury-fc/">Bury FC</a> <span>10</span>
</li>
	<li class="cat-item cat-item-96"><a href="https://www.rochvalleyradio.com/./community/">Community</a> <span>776</span>
</li>
	<li class="cat-item cat-item-108"><a href="https://www.rochvalleyradio.com/./covid-19/">COVID-19</a> <span>338</span>
</li>
	<li class="cat-item cat-item-417"><a href="https://www.rochvalleyradio.com/./sports/cricket/">Cricket</a> <span>2</span>
</li>
	<li class="cat-item cat-item-106"><a href="https://www.rochvalleyradio.com/./entertainment/">Entertainment</a> <span>21</span>
</li>
	<li class="cat-item cat-item-418"><a href="https://www.rochvalleyradio.com/./community/heywood/">Heywood</a> <span>23</span>
</li>
	<li class="cat-item cat-item-650"><a href="https://www.rochvalleyradio.com/./local-elections-2021/">Local Elections 2021</a> <span>3</span>
</li>
	<li class="cat-item cat-item-145"><a href="https://www.rochvalleyradio.com/./community/manchester/">Manchester</a> <span>126</span>
</li>
	<li class="cat-item cat-item-189"><a href="https://www.rochvalleyradio.com/./sports/manchester-city/">Manchester City</a> <span>2</span>
</li>
	<li class="cat-item cat-item-230"><a href="https://www.rochvalleyradio.com/./community/middleton/">Middleton</a> <span>19</span>
</li>
	<li class="cat-item cat-item-240"><a href="https://www.rochvalleyradio.com/./breaking-news/national/">National</a> <span>45</span>
</li>
	<li class="cat-item cat-item-550"><a href="https://www.rochvalleyradio.com/./community/oldham/">Oldham</a> <span>13</span>
</li>
	<li class="cat-item cat-item-141"><a href="https://www.rochvalleyradio.com/./community/radcliffe/">Radcliffe</a> <span>36</span>
</li>
	<li class="cat-item cat-item-99"><a href="https://www.rochvalleyradio.com/./sports/radcliffe-fc/">Radcliffe FC</a> <span>15</span>
</li>
	<li class="cat-item cat-item-95"><a href="https://www.rochvalleyradio.com/./radio-station/">Radio Station</a> <span>7</span>
</li>
	<li class="cat-item cat-item-173"><a href="https://www.rochvalleyradio.com/./community/ramsbottom/">Ramsbottom</a> <span>30</span>
</li>
	<li class="cat-item cat-item-98"><a href="https://www.rochvalleyradio.com/./sports/ramsbottom-united-fc/">Ramsbottom United FC</a> <span>17</span>
</li>
	<li class="cat-item cat-item-239"><a href="https://www.rochvalleyradio.com/./breaking-news/regional/">Regional</a> <span>100</span>
</li>
	<li class="cat-item cat-item-143"><a href="https://www.rochvalleyradio.com/./community/rochdale/">Rochdale</a> <span>163</span>
</li>
	<li class="cat-item cat-item-125"><a href="https://www.rochvalleyradio.com/./sports/rochdale-afc/">Rochdale AFC</a> <span>2</span>
</li>
	<li class="cat-item cat-item-105"><a href="https://www.rochvalleyradio.com/./sports/rochdale-hornets/">Rochdale Hornets</a> <span>11</span>
</li>
	<li class="cat-item cat-item-97"><a href="https://www.rochvalleyradio.com/./sports/">Sports</a> <span>83</span>
</li>
	<li class="cat-item cat-item-465"><a href="https://www.rochvalleyradio.com/./community/tottington/">Tottington</a> <span>13</span>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.rochvalleyradio.com/./uncategorized/">Uncategorized</a> <span>29</span>
</li>
			</ul>

			</div>    </div>
</aside>
<div class="clear"></div>   
</div>
</main>        
<div class="clear"></div>
<footer id="sportix-footer">
    <div id="sportix-footer-inner">
                <div id="footer-widgets">
            <div id="siteorigin-panels-builder-2" class="widget_siteorigin-panels-builder sportix-sidebar-box"><div id="pl-w6085a6083ade0"  class="panel-layout" ><div id="pg-w6085a6083ade0-0"  class="panel-grid panel-no-style" ><div id="pgc-w6085a6083ade0-0-0"  class="panel-grid-cell" ><div id="panel-w6085a6083ade0-0-0-0" class="so-panel widget widget_sow-editor panel-first-child panel-last-child" data-index="0" ><div class="so-widget-sow-editor so-widget-sow-editor-base"><h3 class="widget-title">About our Station</h3>
<div class="siteorigin-widget-tinymce textwidget">
	<p>Roch Valley Radio is your radio station covering the Borough of Bury and Rochdale located within Greater Manchester.</p>
<a href="https://www.rochvalleyradio.com/" class="sportix-button medium">Learn More</a>
<p>&nbsp;</p>
<p><img loading="lazy" class="alignnone wp-image-672" src="https://www.rochvalleyradio.com/wp-content/uploads/2019/11/prs-ppl-300x128.png" alt="" width="185" height="79" /></p>
</div>
</div></div></div><div id="pgc-w6085a6083ade0-0-1"  class="panel-grid-cell" >
		<div id="panel-w6085a6083ade0-0-1-0" class="so-panel widget widget_recent-posts widget_recent_entries panel-first-child panel-last-child" data-index="1" >
		<h3 class="widget-title">Recent News</h3>
		<ul>
											<li>
					<a href="https://www.rochvalleyradio.com/local-news/local-elections-2021/2021-local-elections-live-updates-reaction-as-counting-begins-in-greater-manchester-mayoral-election/" aria-current="page">2021 Local Elections: LIVE updates &#038; reaction as counting begins in Greater Manchester Mayoral election</a>
											<span class="post-date">May 8, 2021</span>
									</li>
											<li>
					<a href="https://www.rochvalleyradio.com/local-news/community/10-days-left-to-complete-your-census-online/">10 days left to complete your Census online</a>
											<span class="post-date">May 7, 2021</span>
									</li>
											<li>
					<a href="https://www.rochvalleyradio.com/local-news/covid-19/vax-weekly-update-97k-bury-people-now-had-first-covid-jab/">Vax weekly update – 97k Bury people now had first Covid jab</a>
											<span class="post-date">May 7, 2021</span>
									</li>
					</ul>

		</div></div><div id="pgc-w6085a6083ade0-0-2"  class="panel-grid-cell" ><div id="panel-w6085a6083ade0-0-2-0" class="so-panel widget widget_text panel-first-child panel-last-child" data-index="2" >			<div class="textwidget"><p><script type="text/javascript" src="https://rochvalleyradio.goodbarber.app/apiv3/buttons/1583746140/"></script></p>
<div id="radio-station-clock-0" class="radio-station-clock radio-station-clock-shortcode format-12 seconds day date month zone"><div class="radio-station-server-clock"><div class="radio-clock-title">Radio Time:</div><div class="radio-server-time" data-format="12"></div><div class="radio-server-date"></div><div class="radio-server-zone"></div></div><div class="radio-station-user-clock"><div class="radio-clock-title">Your Time:</div><div class="radio-user-time" data-format="12"></div><div class="radio-user-date"></div><div class="radio-user-zone"></div></div></div>
</div>
		</div></div></div></div></div><div id="dj_widget-3" class="DJ_Widget sportix-sidebar-box"><div id="current-show-widget-0" class="current-show-wrap widget"><h3 class="sportix-widget-title"><span></span></h3><ul class="current-show-list on-air-list"><li class="current-show on-air-dj"><div class="current-show-title on-air-dj-title">Saturday Breakfast</div><span class="radio-clear"></span><span class="radio-clear"></span></li></ul></div></div><div id="dj_upcoming_widget-2" class="DJ_Upcoming_Widget sportix-sidebar-box"><div id="upcoming-shows-widget-0" class="upcoming-shows-wrap widget"><h3 class="sportix-widget-title"><span></span></h3><ul class="upcoming-shows-list on-air-upcoming-list"><li class="upcoming-show on-air-dj"><div class="upcoming-show-title on-air-dj-title">Community Corner</div><span class="radio-clear"></span></li></ul></div></div>        </div>
          
        <div id="sportix-footer-bottom">
                        <div class="sportix-credits">
                <div class="sportix-credits-inner">
                <p>© Copyright Roch Valley Radio Ltd 2020. All Right Reserved. Hosted by <a style="color: #fff" href="https://www.nofussit.co.uk" target="_blank" rel="noopener">No Fuss IT Ltd</a></p>                </div>
            </div>
                        <div class="sportix-footer-icons">
                <ul id="sportix-footer-tipr">
                                                   
<li class="sportix-is-icon"><a href="https://www.facebook.com/rochvalleyradio"  target="_blank"><i class="fa fa-facebook-f"></i></a></li>
<li class="sportix-is-icon"><a href="https://www.twitter.com/rochvalleyradio"  target="_blank"><i class="fa fa-twitter"></i></a></li>
<li class="sportix-is-icon"><a href="https://www.instagram.com/rochvalleyradio"  target="_blank"><i class="fa fa-instagram"></i></a></li>
<li class="sportix-is-icon"><a href="https://www.linkedin.com/company/rochvalleyradio"  target="_blank"><i class="fa fa-linkedin"></i></a></li>
<li class="sportix-is-icon"><a href="https://vimeo.com/rochvalleyradio"  target="_blank"><i class="fa fa-vimeo"></i></a></li>
<li class="sportix-is-icon"><a href="https://www.youtube.com/channel/UCMemSYNJ5GDLZJyOEMcizfA"  target="_blank"><i class="fa fa-youtube"></i></a></li>
                    <li id="sportix-back-to-top"><a href="#"><i class="fa fa-arrow-up"></i></a></li>
                </ul>
            </div>
        </div>
    </div>
<div class="clear"></div>
</footer>
                <style type="text/css" media="all"
                       id="siteorigin-panels-layouts-footer">/* Layout w6085a6083ade0 */ #pgc-w6085a6083ade0-0-0 , #pgc-w6085a6083ade0-0-1 , #pgc-w6085a6083ade0-0-2 { width:33.3333%;width:calc(33.3333% - ( 0.66666666666667 * 30px ) ) } #pl-w6085a6083ade0 .so-panel { margin-bottom:30px } #pl-w6085a6083ade0 .so-panel:last-child { margin-bottom:0px } #pg-w6085a6083ade0-0.panel-no-style, #pg-w6085a6083ade0-0.panel-has-style > .panel-row-style { -webkit-align-items:flex-start;align-items:flex-start } @media (max-width:780px){ #pg-w6085a6083ade0-0.panel-no-style, #pg-w6085a6083ade0-0.panel-has-style > .panel-row-style { -webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column } #pg-w6085a6083ade0-0 > .panel-grid-cell , #pg-w6085a6083ade0-0 > .panel-row-style > .panel-grid-cell { width:100%;margin-right:0 } #pgc-w6085a6083ade0-0-0 , #pgc-w6085a6083ade0-0-1 { margin-bottom:30px } #pg-w6085a6083ade0-0 { margin-bottom:px } #pl-w6085a6083ade0 .panel-grid-cell { padding:0 } #pl-w6085a6083ade0 .panel-grid .panel-grid-cell-empty { display:none } #pl-w6085a6083ade0 .panel-grid .panel-grid-cell-mobile-last { margin-bottom:0px }  } </style><link rel='stylesheet' id='rs-shortcodes-css'  href='https://www.rochvalleyradio.com/wp-content/plugins/radio-station/css/rs-shortcodes.css?ver=1615137983' type='text/css' media='all' />
<link rel='stylesheet' id='siteorigin-panels-front-css'  href='https://www.rochvalleyradio.com/wp-content/plugins/siteorigin-panels/css/front-flex.min.css?ver=2.11.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.rochvalleyradio.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.rochvalleyradio.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.rochvalleyradio.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.rochvalleyradio.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.rochvalleyradio.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.rochvalleyradio.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.rochvalleyradio.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.rochvalleyradio.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.rochvalleyradio.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rochvalleyradio.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.rochvalleyradio.com/wp-content/plugins/radio-station/js/radio-station.js?ver=1615137983' id='radio-station-js'></script>
<script type='text/javascript' id='radio-station-js-after'>
var radio = {}; radio.timezone = {}; radio.time = {}; radio.labels = {}; radio.units = {};radio.ajax_url = 'https://www.rochvalleyradio.com/nofussit-admin/admin-ajax.php';
radio.clock_format = '12';
if (window.matchMedia('(pointer: coarse)').matches) {radio.touchscreen = true;} else {radio.touchscreen = false;}
radio.debug = false;
radio.timezone.location = 'Europe/London'; radio.timezone.offset = 3600; radio.timezone.code = 'BST'; radio.timezone.utc = 'UTC+1'; radio.timezone.utczone = false; radio.timezone.adjusted = true; radio.timezone.useroffset = (new Date()).getTimezoneOffset() * 60;
radio.labels.months = new Array('January', 'February', 'March', 'April', 'May', 'June', 'July', 'August', 'September', 'October', 'November', 'December');
radio.labels.smonths = new Array('Jan', 'Feb', 'Mar', 'Apr', 'May', 'Jun', 'Jul', 'Aug', 'Sep', 'Oct', 'Nov', 'Dec');
radio.labels.days = new Array('Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday');
radio.labels.sdays = new Array('Sun', 'Mon', 'Tue', 'Wed', 'Thu', 'Fri', 'Sat');
radio.units.am = 'am'; radio.units.pm = 'pm'; radio.units.second = 'Second'; radio.units.seconds = 'Seconds'; radio.units.minute = 'Minute'; radio.units.minutes = 'Minutes'; radio.units.hour = 'Hour'; radio.units.hours = 'Hours'; radio.units.day = 'Day'; radio.units.days = 'Days'; 
</script>
<script type='text/javascript' src='https://www.rochvalleyradio.com/wp-content/plugins/sportixfeatures/js/rrssb.min.js?ver=1.0.9' id='rrssb-js'></script>
<script type='text/javascript' src='https://www.rochvalleyradio.com/wp-content/plugins/sportixfeatures/js/tabs.js?ver=1.0' id='sportix-tabs-js'></script>
<script type='text/javascript' src='https://www.rochvalleyradio.com/wp-content/plugins/sportixfeatures/js/custom.js?ver=1.0' id='sportix-cpt-custom-js'></script>
<script type='text/javascript' src='https://www.rochvalleyradio.com/wp-content/plugins/sportspress/assets/js/jquery.dataTables.min.js?ver=1.10.4' id='jquery-datatables-js'></script>
<script type='text/javascript' id='sportspress-js-extra'>
/* <![CDATA[ */
var localized_strings = {"days":"days","hrs":"hrs","mins":"mins","secs":"secs","previous":"Previous","next":"Next"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rochvalleyradio.com/wp-content/plugins/sportspress/assets/js/sportspress.js?ver=2.7.8' id='sportspress-js'></script>
<script type='text/javascript' src='https://www.rochvalleyradio.com/wp-content/themes/sportix/js/egemenerd-grid.js?ver=1.0' id='egemenerd-grid-js'></script>
<script type='text/javascript' id='basictable-js-extra'>
/* <![CDATA[ */
var sportix_table_vars = {"sportix_table_breakpoint":"","sportix_table_container_breakpoint":"","sportix_force_responsive":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rochvalleyradio.com/wp-content/themes/sportix/js/basictable.js?ver=1.0.9' id='basictable-js'></script>
<script type='text/javascript' id='tipr-js-extra'>
/* <![CDATA[ */
var sportix_tipr_vars = {"sportix_tipr_position":"left"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rochvalleyradio.com/wp-content/themes/sportix/js/tipr.min.js?ver=3.1.0' id='tipr-js'></script>
<script type='text/javascript' src='https://www.rochvalleyradio.com/wp-content/themes/sportix/js/theia-sticky-sidebar.js?ver=1.0.0' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' id='sportix-custom-sticky-js-extra'>
/* <![CDATA[ */
var sportix_sticky_vars = {"sportix_sticky_breakpoint":"0","sportix_sticky_top":"40","sportix_sticky_bottom":"40","sportix_sticky_behavior":"modern"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rochvalleyradio.com/wp-content/themes/sportix/js/theia-custom.js?ver=1.0.0' id='sportix-custom-sticky-js'></script>
<script type='text/javascript' src='https://www.rochvalleyradio.com/wp-content/themes/sportix/js/slick/slick.min.js?ver=1.0.9' id='slick-js'></script>
<script type='text/javascript' src='https://www.rochvalleyradio.com/wp-content/themes/sportix/js/featherlight.js?ver=1.5.0' id='featherlight-js'></script>
<script type='text/javascript' src='https://www.rochvalleyradio.com/wp-includes/js/comment-reply.min.js?ver=5.7.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.rochvalleyradio.com/wp-content/themes/sportix/js/custom.js?ver=1.0.0' id='sportix-custom-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfBy8YZAAAAAJVQx_RjoWNy5dRx11p_PzYZWRCK&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LfBy8YZAAAAAJVQx_RjoWNy5dRx11p_PzYZWRCK","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rochvalleyradio.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4.1' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://www.rochvalleyradio.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.7.1' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://www.rochvalleyradio.com/wp-content/plugins/radio-station/js/radio-station-clock.js?ver=1615137983' id='radio-station-clock-js'></script>
			<script src="https://www.google.com/recaptcha/api.js?render=6LfBy8YZAAAAAJVQx_RjoWNy5dRx11p_PzYZWRCK"></script>
			<script type="text/javascript">
				( function( grecaptcha ) {

					var anr_onloadCallback = function() {
						grecaptcha.execute(
							'6LfBy8YZAAAAAJVQx_RjoWNy5dRx11p_PzYZWRCK',
							{ action: 'advanced_nocaptcha_recaptcha' }
						).then( function( token ) {
							for ( var i = 0; i < document.forms.length; i++ ) {
								var form = document.forms[i];
								var captcha = form.querySelector( 'input[name="g-recaptcha-response"]' );
								if ( null === captcha )
									continue;

								captcha.value = token;
							}
						});
					};

					grecaptcha.ready( anr_onloadCallback );

					document.addEventListener( 'wpcf7submit', anr_onloadCallback, false );
					if ( typeof jQuery !== 'undefined' ) {
						//Woocommerce
						jQuery( document.body ).on( 'checkout_error', anr_onloadCallback );
					}
					//token is valid for 2 minutes, So get new token every after 1 minutes 50 seconds
					setInterval(anr_onloadCallback, 110000);

				} )( grecaptcha );
			</script>
			</body>
</html>